続・質問箱/30

サマリcgi-binディレクトリで動作させるには?
バージョン1.4.2
投稿者trydo?
状態完了
投稿日2004-02-08 (SUN) 17:28:11

質問

PukiWiki 1.4.2 ダウンロードしたら文字化けしたので、TerapadをDLしてreadme.TXTを参考にそのままPukiWikiフォルダごとそっくりindex直下にUPしました。するとプラウザは「見当たりません」と表示されてしまいます。

サーバーのマニュアル(infoseek.有料版)をみると

cgiをご利用になる場合は、cgi-bin というディレクトリを領域内に新規作成してください。

とあり

PHP version 4.3.2
Path /usr/local/bin/php
インストールされている最新版 (4.3.2)

と書いてありました。この場合、サーバーには何もディれクトリがなく、自分でサーバーの下に local その下にbin さらにその下にphpのフォルダを作って、そのPHPフォルダのなかに、PukiWiki フォルダそっくりUPすべきでしょうか?

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-08-21 (土) 01:00:33
Site admin: PukiWiki Development Team

PukiWiki 1.5.1+ © 2001-2016 PukiWiki Development Team. Powered by PHP 5.6.30-0+deb8u1. HTML convert time: 0.238 sec.

SourceForge.jp