動作実績, 活用事例

動作実績/プロバイダサーバー

PukiWikiをプロバイダの共用サーバーでお使いの方は、プロバイダをご紹介ください。

※以前からの傾向として、「インターネットへの基本的なアクセス手段」を提供する業者さん(ISP: Internet Service Provider)が提供する環境は
オマケ的要素が強く、(PHPを実行できないし、それ以前に)CGIの利用が制限されているか、規定のCGIしか利用できない様です。
最近では「規定のCGI」のより大がかりもの、あるいは「ホームページ」サービスの代わりになるものとしてblogを提供しているものが出ている様です。

注意
下記の一覧表のほとんどは、このページに登録された当時のままです。
利用可能なPHP バージョンやサービスなどの最新情報は、各サイトで確認してください。

調査済み

プロバイダおよびサービス名バージョンFTPSSHblog備考
PHPPukiWiki
1.31.4
ASAHIネット×××規定のCGIのみ。
@nifty "@homepage"××Perl、シェルスクリプトのみ実行可能
既存会員は20MBまで追加料金なし
@nifty "LaCoocan(ラクーカン)"4.4.4 or 5.1.6????最大2GB。"@homepage"とは別サービス。
1.4.6のインストールマニュアルあり
質問箱3/305に事例アリ
interQ×××Perlのみ
AOL××××ホームページ関連のサービスは、そもそも無い様だ
OCN メール&ウェブ
(エントリー7/30/100/200)
4.4.2
(4.4.4 or 5.1.6
へ移行中)
?×○?新規販売は終了
メール&ウェブ(100/200)でPerl5が使用可能
メール&ウェブ(200)はMySQL,PHP4も搭載されている
OCN メール&ウェブ
(エントリー/スタンダード/アドバンス)
メール&ウェブ(スタンダード/アドバンス)で
Perl5, MySQL, PHP4 が利用可能
OCN メール&ウェブPro新規販売は終了(OCN メール&ウェブPro2 へ移行)
Perl, Pythonなど。blogも自力で使えるだろう
MySQL, PostgreSQL, PHP は、ユーザーがインストールする必要がある
OCN メール&ウェブPro2Perl, Pythonなど。blogも自力で使えるだろう
MySQL, PostgreSQL, PHP は、ユーザーがインストールする必要がある
au one NET (旧 DION )××用意された規定のCGIテンプレート以外は利用できない
plala "プライベートホームページサービス"××Perl、シェルスクリプト、SSIのみ実行可能
既存会員は追加料金なし
ぷららの運営側はPHPを活用しているようだが・・・
BIGLOBE××サーバによって若干仕様に違いが有る。動作はPerlのみ
www5a以降のサーバは外部からのCGIスクリプトの呼び出し禁止
リムネット×××Webスペースは10M
シェルの利用可能
リムネット マイサーバーXPHP の利用が可能なプランあり
DTI×××既定のCGI(webkit)のみ、webスペースは50MBまたは100MB
hi-ho×××規定のCGI以外は利用不可

未調査

プロバイダおよびサービス名バージョンFTPSSHblog備考
PHPPukiWiki
1.31.4
ODN????
JENS SpinNet????
So-net????
Gyao 光????

ホスティング


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-05-15 (金) 22:54:27
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.171 sec.

OSDN