質問箱/5337

カテゴリエラー・トラブル
サマリ検索ページのエラー
バージョン1.5.2
投稿者悩み人
状態完了
投稿日2019-06-21 (金) 18:31:10

質問

お忙しいところ申し訳ありません。

■環境 Pukiwikiのバージョン:1.5.2 レンタルサーバ:さくらのレンタルサーバスタンダード OS:FreeBSD 9.1-RELEASE-p24 amd64 Apache/2.4.39 PHPバージョン:PHP 7.3.6 試したブラウザ:Chromiumベースのブラウザ、Firefox

■質問 Pukiwiki(pukiwiki-1.5.2_utf8.zip)をダウンロードし、 フロントページ等の表示・新規記事作成・プラグインの使用もできる状態まで構築できたのですが、 検索ページで単語を検索すると、エラーとなり「処理中にエラーが発生しました。」と表示されてしまいます。 ブラウザでJavaScriptを無効にして検索したところ、問題なく単語検索ができるものの、詳細表示させる検索はできません。

pukiwiki-1.5.2_eucjp.zipからも試しにPukiwikiを構築し試してみたところ同様にエラーが出ました。 PHPのバージョンも古いものに変更して試してみてもエラーが出ました。 過去のpukiwiki1.5.1バージョンをダウンロードして構築してみたところ、単語検索は問題なくできました。

どうすれば問題を解決できるでしょうか。ご助言いただけると幸いです。 よろしくお願いいたします。

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2019-07-09 (火) 21:10:51
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.225 sec.

OSDN