質問箱/126

カテゴリ
サマリバージョンアップの方法
バージョン1.3.3
投稿者教えて君ですみませんが。?
状態完了
投稿日2003-03-10 (MON) 21:04:24

質問

現在 1.3.3 を使っています。これを 1.4pre5 にあげようとしたのですが、1.3.3 の ./wiki ディレクトリの中身を 1.4pre5 の ./wiki にコピーしたのですがこれだけじゃまずいですか?

というのは ./wiki をコピーした段階で 1.4pre5 の pukiwiki を動かしてみると1.3.3 にて作られたファイルがほとんど見えません。どうなるか言うと メニューから「一覧」をクリックして表示されるページの「記号」の部分に [[ `ここにwikinameが表示されています `]] と表示されます。(ここで [[ ]] が表示されている事がおかしい). ちなみに 1.3.3 で 「一覧を」見ると、wikiname がアルファベットならそのアルファベットのところに、日本語なら日本語の所に [[ ]] がない状態で表示されます。

で、wikiname? をクリックすると、新規ページを作成する画面に飛んでしまいます。

./wiki を移行するにはコピーするだけではまずいのでしょうか? 移行する方法を教えてください。

回答

  • reimy 2003-03-08 (SAT) 23:33:51

    その方法では移行できません。1.3.3に戻してdev:PukiWiki/1.4/1.3系からの移行に書かれている方法で移行してください。

  • 名無しさん 2003-03-09 (SUN) 23:17:58

    pluginディレクトリのconvertpage.inc.php, stripbracket.inc.php が存在しないのですが、別のファイルに変わりましたか? というか、リリースされるまで待ちます。コメントありがとうございました。

  • reimy 2003-03-11 (TUE) 20:57:32

    コンバートツールがdev:PukiWiki/1.4/1.3系からの移行に添付されました。

  • 名無しさん 2003-03-17 (MON) 13:01:11

    1.4系に移行できました。ありがとうございました。

  • reimy 2003-06-19 (THU) 16:15:37

    現在は1.4開発版にコンバートツールが同梱されています

  • 名無しさん 2003-11-06 (THU) 11:29:45

    1.4ダウンロードしてみたんですが、同梱されてないみたいです。名前が違うんですか?

    • reimy 2003-11-07 (FRI) 14:00:43

      1.4正式版ではconvertpage.inc.phpとstripbracket.inc.phpを同梱しないようになりました。dev:PukiWiki/1.4/1.3系からの移行に新しいものが添付されていますので、ダウンロードしてください。



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-08-21 (土) 00:58:18
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u1. HTML convert time: 0.467 sec.

OSDN