質問箱/2002

カテゴリ
サマリSigmarion2で使えますか?
バージョン1.4.2
投稿者SHOHEI?
状態保留
投稿日2004-01-23 (FRI) 14:22:09

質問

シグマリオン2に搭載されているポケットIEからのアクセスですが当方  http://been.ath.cx/puki/pukiwiki.php ではエラーが出てしまいます。Error loading http~pukiwiki.php: Parameter entity must be defined before it is used のようにエラーが出ます。 http://pukiwiki.sourceforge.jp/ では正常に表示されるようです。

回答

  • reimy 2004-01-23 (FRI) 17:33:36

    そもそもポケット IEってXHTML 1.1に対応してなかったと思います。ポケット IE対応のiniファイルも作らないとダメかな。dev:BugTrack/532

  • しぐ? 2004-05-10 (MON) 18:59:01

    1.3.7とFOMAでは、シグマリオン2で快適に使用できます。1.3でのほうで使用されては?



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-09-13 (火) 03:12:50
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.233 sec.

OSDN