質問箱/2080

カテゴリ
サマリPHP5への対応について
バージョン1.4.2
投稿者Tsukimiya
状態保留
投稿日2004-03-10 (WED) 16:33:09

質問

PHP5が動作する環境を作ったので試してみたところ、 1.4系は動かないようです。 convert_html.phpの中で何箇所か $this = new Paragraph(' '.substr($text,1)); のように$thisを上書きしていますが、これが許可されません。

PHP5への対応は考えているのでしょうか。

回答



*1 暫定的な対応はあるかもしれないけど。

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-07-17 (日) 15:57:49
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.361 sec.

OSDN