質問箱/2093

カテゴリ
サマリapache権限で動作しているPHPでの使用(ロリポップ)
バージョン1.4.2
投稿者GLM
状態完了
投稿日2004-03-17 (WED) 10:35:53

質問

サーバの移転でロリポップに PukiWiki を設置しましたが、ページの新規作成や編集を行うと「グループ:apache、ユーザ:apache」になってしまい、以後の編集ができなくなってしまいます。 問い合わせを行ったところ、PHP が apache 権限で動作するサーバの仕様であり、変更はできないとのことでした。 PHP の CGI モードの提供があるかどうかなどについて引き続き問い合わせていくつもりですが、上記のようなケースの場合に何か対処は可能でしょうか?

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-08-21 (土) 01:00:42
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u10. HTML convert time: 0.232 sec.

OSDN