質問箱/2149

カテゴリ
サマリRedHat Linux9にてApache2.0.49とPHPを最新のものに交換した場合について
バージョン-
投稿者Tomo?
状態完了
投稿日2004-05-10 (MON) 20:49:06

質問

セキュリティの関係などで最新版に入れ替えたのですが 動作の方は大丈夫ですか? サーバを構築してる最中なので心配なのでお願いします。 その他OS本体も常に最新の状態にしてます。

回答

  • 名無しさん 2004-05-10 (MON) 21:03:33

    RedHat Linux 8.0/9 での考慮点に注意してインストールすれば、問題ないでしょう。

  • upk 2004-05-11 (TUE) 00:48:02

    FC1 にしたらどうですか? 何も気にしないでOKですよ。yum でも apt でもすればいいでしょうし。



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-12-22 (木) 10:29:52
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.228 sec.

OSDN