質問箱/2280

カテゴリ
サマリconvert_html.phpのエラー
バージョン1.4.3
投稿者炭酸?
状態完了
投稿日2004-08-01 (SUN) 22:52:23

質問

ハジメマシテ!!PyukiWikiが便利そうで設置しようと思ったのですが、Fatal error: Cannot re-assign $this in G:\*\*\pukiwiki\convert_html.php on line 99のエラーが出ます。3時間ほど格闘しましたが解りません…どなたかご教授のほどよろしくお願いします。 windows2000 sp4 apache2.05 php4.39 pukiwiki1.4.3

回答

  • 名無しさん 2004-08-01 (SUN) 23:27:30

    PHPのバージョンは本当に「4.39」ですか?

  • 炭酸? 2004-08-02 (MON) 07:41:55

    php4.3.9-devでしたすみません

  • kak 2004-08-02 (MON) 08:00:48

    PHP5 なら dev:BugTrack/632 のようにそのようなエラーがでることもあるのですがねぇ。あと PyukiWiki はただの typo ですよね?

  • 炭酸? 2004-08-02 (MON) 20:03:36

    typoとは??バージョン下げてもう一度やってみます

  • henoheno 2004-08-02 (MON) 20:37:32

    4.3.8くらいまで一気に下げて下さい

  • さばぞう 2004-08-02 (MON) 22:44:18

    typo=誤打。PyukiWikiとPukiWikiは別物です。

  • 名無しさん 2004-08-02 (MON) 22:53:33

    別物なら、なんでここで質問してるの? 完了にしておきますね。 typo じゃん。perl と php だ。

  • 炭酸? 2004-08-03 (TUE) 20:00:34

    typoしてましたすみません。pukiwiki1.4.3です。一つバージョンダウンしたphp4-win32-STABLE-200408022030で動作しました。レスしていただいた皆様ありがとうございました。



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-08-21 (土) 01:00:32
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.411 sec.

OSDN