質問箱/2346

カテゴリ
サマリダウンロードしたファイルが足りない
バージョン1.4.4
投稿者かるみな?
状態完了
投稿日2004-09-22 (水) 08:36:11

質問

初めまして。 昨日、試しに運用してみようとダウンロードをした者です。 解凍してアップロードをしている最中なのですが、 「PukiWiki1.4のインストール」ページに書いてある「PukiWikiのファイル一覧」を見ながら行っていたところ、 「i_mode.ini.php」と「jphone.ini.php」がないことに気が付きました。 自分のPCを全体検索しても見つかりませんでした。 元々入っていなかったのでしょうか?

よろしくお願いします。

回答

  • 添付のUPDATING.txtの下の方を見てください -- 2004-09-22 (水) 08:37:52
  • 「BugTrack/566 [cvs] $Id が無い/二つある (マイグレーション作業向け) 」という部分でしょうか? よく意味が分からないのです。すみません、素人で設置しようと思って。 -- かるみな? 2004-09-22 (水) 08:54:56
  • 設定の集約としか書かれていませんね。2つのファイルはkeitai.ini.phpというファイルに集約されたので問題ないですよ。インストールについてはdev:PukiWiki/1.4/インストールを見たほうがいいかも。 -- さばぞう 2004-09-22 (水) 09:26:18
  • ありがとうございます。少し変わっていたのですね。ご紹介のページを参考に頑張ってみます。お騒がせ致しました。 -- かるみな? 2004-09-22 (水) 11:14:10
    • 情報が古いことをWebTrackに通報しておきました。 WebTrack/19 -- 2004-09-22 (水) 11:56:37


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-09-22 (水) 12:11:44
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.465 sec.

OSDN