質問箱/2373

カテゴリ
サマリParse error:
バージョン1.4.4
投稿者yum?
状態不明
投稿日2004-10-05 (火) 19:19:01

質問

たびたびここを活用させていただいています。 私の環境、設定等が原因だと思うのですが、最初にインストールできたWikiのPluginやLibフォルダのPHPを少し変更しようと、一度Dreamweaver2004で開き、FTPソフトFetchで再度アップすると、Parse error:...と出て画面が見えなくなってしまいます。一度デフォルトのデータをアップした際には問題なく動いているのでFetchのモード設定のミスではないと思うのですが。。このように一度errorと出たファイルを、元に戻して保存し直して再度アップしてもエラーが消えません。仕方なく、もう一度デフォルトのデータをアップし直す、という方法を取っていますが、これでは個人的に改造、変更ができません。どなたか、同じような環境でPukiWikiを使用されていて、同じような症状で対応方法をご存じの方がいらっしゃれば、是非教えていただきたいと思っています。ちなみにOSはMac OS 10.2です。よろしくお願いいたします。

回答

  • 文字コードの問題ではないかと思います。Dreamweaver2004 の環境設定を見直すことをお薦めします。また単なるエディタで編集できるので言語モードを付け加えたmiなどを使うのはどうでしょう? -- merlin 2004-10-05 (火) 19:50:34


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-05-06 (水) 17:41:00
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.233 sec.

OSDN