質問箱/2476

カテゴリ
サマリロリポップPHPのバージョンアップで閲覧不可
バージョン1.4.4
投稿者yutaka
状態完了
投稿日2004-12-10 (金) 09:58:01

質問

今日になってとつぜん、自分のサイトが

CGIもしくはSSIが正しく動作していません。
以下の状況が考えられます
・指定されたページのCGIが異常終了している。
・指定されたページのCGIのパーミッションが間違っている。
・指定されたページのCGIが間違ったモードで転送されている。

と表示されるようになってしまいました。 ロリポップのユーザページをみると、

2004年12月9日 - PHPのバージョンアップ
弊社サーバーをご利用頂き、誠にありがとうございます。

サーバーのセキュリティー向上に伴い、12月6日~12月17日までを予定に、
PHPのバージョンアップを行います。

尚、バージョンアップ後のPHPは、4.3.9 となりますが、1部のスクリプトに
よっては、正常に動作できなくなる場合があります。
その際は、PHPの配布元及びスクリプトの内容をご確認下さい。

アップデート状況及び追加モジュールは、以下のようになっております。

◆PHPバージョンアップ[4.3.9]
 ・dom-xml
 ・dom-xslt

【rubyライブラリ】
 ・uconv

だそうです。

pukiwiki.orgから「pukiwiki-1.4.4_php5.zip」をダウンロードし、新規に設置しようとしても状況は同じです。 なぜだか、さっぱりわからないのでどなたか回答お願いします。

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-10-31 (月) 21:36:10
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.472 sec.

OSDN