質問箱/249

カテゴリ
サマリUTF-8化作業を正常に実行できない
バージョン1.4rc4
投稿者Gruwai
状態不明
投稿日2003-08-29 (FRI) 14:51:23

質問

Operating System Linux / PHP Version 4.3.2

PukiWiki1.4をUTF-8化しようと、convertcode.inc.phpとjcode_1.34フォルダ(および同梱ファイル)をpluginディレクトリに設置し実行したところ、管理者パスワード入力後にフロントページが表示されてしまい、処理を正常に実行できませんでした。

なお、すべてのファイルはFTPでバイナリ転送しました。また、convert.inc.phpおよびjcode_1.34内のファイルは属性644、jcode_1.34ディレクトリは属性777に設定しました。また、「手動で書き換える部分」の処置は既に済ませてあります。

恐れ入りますが、設置上考えられる問題点と、その解決法を教えて頂ければ幸いです。よろしくお願いします。

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-10-27 (水) 16:41:56
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u11. HTML convert time: 0.226 sec.

OSDN