質問箱/2619

カテゴリ
サマリparse error
バージョン1.4.5
投稿者いけちょ
状態完了
投稿日2005-02-19 (土) 15:52:40

質問

"Parse error: parse error, unexpected $ in /home/ikecho/public_html/lib/html.php on line 450"というエラーが出ます。1.4.5のtarをサーバーで展開してその上に1.4.4のフォルダを上書きしたところそうなりました。htmlを作る部分だということはなんとなく想像できるのですが、何がエラーでどう対処すれば良いのか困っています。どなたか知恵を貸してください。お願いします

回答

  • まず、貴方の環境をすべて書き出してみましょう。PukiWikiが稼動しているOSの種類とバージョン・PukiWikiが使用するPHPバージョン等。ちなみに、バージョンアップを行う前に必ずバックアップしてから作業を始めると、安心して作業できると思いますよ。 -- 2005-02-19 (土) 16:28:36
  • 表示されたとおりの行をチェックして下さい。何か改造した時にコードを壊したんじゃないですか? -- 2005-02-19 (土) 16:29:22
  • 1.4.4の何のフォルダを上書きしたのでしょうか? -- teanan 2005-02-19 (土) 19:04:03
  • 自己解決しました。どうやら、counterフォルダをコピーするとあの状態になるようです。counterフォルダをコピーしたときにエラーが出ていたので、まずいかと思っていたのですが、再度設置しなおす際にひとつずつチェックしながら設置したところcounterが原因だと分かりました。お手数おかけしました -- ikecho? 2005-02-20 (日) 06:05:54


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-12-07 (日) 11:33:37
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.356 sec.

OSDN