質問箱/2658

カテゴリ
サマリアップデート時のメンテナンス性
バージョン1.4.4_php5 -> 1.4.5_1
投稿者遠藤
状態完了
投稿日2005-03-13 (日) 18:19:59

質問

日頃便利に使わせていただいております。 開発者の皆様ありがとうございます。

アップデートに関してひとつ気になる点があります。 アップデートの際、なにをどう直せば新しいバージョン に移行できるのかさっぱりわからないのです。 一応、一通りのドキュメントをみたつもりですが すべてを網羅するのは容易なことではありませんし アップデートの手順は単純なようにも見えません。 特に、最近のバージョンアップでは大きな変更が あり、古いデータを移行するのが容易でないように 感じております。 不平を申し上げる立場にないとは思いますが、 手順を示していただくなり、アップデータのような ものを用意していただくなりの対応があると、 非常に助かります。 質問というより要望ですが、どうぞよろしくお願い いたします。

回答



*1 同じようにしてる人って結構いたりしますか?それともあまりいませんか?

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-03-26 (土) 10:05:48
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.509 sec.

OSDN