質問箱/3118

カテゴリ
サマリ1.4.5版のXOOPS2でのインストール
バージョン1.4.5
投稿者geohase?
状態完了
投稿日2005-07-21 (木) 09:34:16

質問

1.3版のPukiwiki(_008_fixed)をXoops2のモジュールとして使っています。Freezeのプラグインがないので1.4系のインストールを試していますが、上手く入りません。1.3版を使っているプロバイダのサーバでもローカルでXSAS_XCPというソフトの中でも、同じようにXoops2のモジュール管理でModuleFileForNotFoundとエラーが出ます。 1.4.5のReadMe等でパーミッション以外特にインストールに関しての留意事項もないのですが、特別に何かやる必要があるのでしょうか? 1.3版と比べてモジュールにIndex.phpが無く、1.3版のIndex.phpはPukiwiki.phpをリンクしているだけのようなので、コピーを1.4.5版に入れてみましたが、問題解決しません。 ご指導お願いします。

回答

  • XOOPS2ならB-Wiki入れたほうが・・・ -- 2005-07-21 (木) 10:21:25
  • ありがとうございます、B-Wikiでやってみます。 -- geohase? 2005-07-21 (木) 20:33:02


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2007-09-20 (木) 21:41:22
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.391 sec.

OSDN