質問箱/3159

カテゴリ
サマリプラグインが&プラグイン名;で呼び出せない
バージョン1.3.7
投稿者810?
状態完了
投稿日2005-07-26 (火) 22:58:42

質問

PukiWiki 1.3.7をxrea.comサーバーで運営しています
プラグインを呼び出そうとして、
&プグライン名;と記入したのですが、そのまま&プグライン名;と表示されてしまいます

#プグライン名
では、普通に表示されます
ですが、#の場合、文頭でしか使えないので、困っている次第であります
IE/Sleipnir の両方で確認してみましたが、結果は同じでした。
他の動作には問題ありません
原因がわからないので、原因と思われる部分等ありましたらお願いします
このwikiでは、&br;で普通に使えますね・・・
brは1.3.7には入ってないので、&comment;も試しましたが、結果は同じでした。。

回答

  • そのプラグインがインラインプラグインではないのでは?コメントはインラインでは使えませんよ。プラグインの仕様のinlineとかconvertとかが参考になると思います。 -- TaK@0hit? 2005-07-26 (火) 23:15:32
  • plugin.phpを見てみたら//プラグイン(inline)を実行が1.3.7にはないようで・・・これは要改良ってことでしょうか。。 -- 810? 2005-07-26 (火) 23:52:01
  • 1.4.6にアップグレードする・・・じゃ駄目なんですか?特に理由がなければ1.4系列をお勧めしますが・・・ -- 2005-07-27 (水) 00:22:00
  • ちょっと試してみましたが、私には改良ムリそうです・・・1.4系にupする事にします。有難う御座いました -- 810? 2005-07-27 (水) 00:31:45


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-07-27 (水) 06:12:37
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u1. HTML convert time: 0.181 sec.

OSDN