質問箱/3196

カテゴリ
サマリ./pukiwiki.ini.php on line 243
バージョン1.4
投稿者sion?
状態完了
投稿日2005-09-21 (水) 01:20:21

質問

この度「PukiWiki」を使ってみようと思い 1.4をDLさせていただきました。 色々とページ内をめぐり試してみたのですが

Parse error: parse error in ./pukiwiki.ini.php on line 243

Runtime error Error message : .ini.php is not found.

っとここで行き詰まりました・・・ サーバはinfoseekのベーシック(有料) iswebの導入についても見て その通りに設定も済みです。

これは何が原因でしょうか・・・?

回答

  • 1.4.いくらなんだろう・・・。iswebの環境を知らないから分からないけどPukiWiki/CGI版PHPで動作させるにはは見たかな? -- 0? 2005-09-21 (水) 05:47:09
  • 編集した結果、「'」が閉じてなかったり、「;」を付け忘れたりしてParse errorが出るというのは良くある話。 -- 2005-09-21 (水) 18:18:36
  • Parse error ということはほぼ間違いなく、243行目の前後のPHPスクリプトを壊してしまったのでしょう。1.4.6向けのテキストですがcvs:INSTALL.txt?rev=1.6の Parse error のあたりをご覧下さい。 -- henoheno 2005-09-21 (水) 21:43:00
  • 色々試したら、表示されるだけ表示されましたb ありがとうございます -- sion? 2005-09-24 (土) 07:22:53
  • 解決したら完了にするようにしましょう :) -- 2005-09-24 (土) 08:11:26


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-03-08 (月) 12:18:38
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.217 sec.

OSDN