質問箱/3272

カテゴリ
サマリ&colorで囲んだ文字列もリンクしたい
バージョン1.4.6
投稿者mayumi?
状態完了
投稿日2005-12-07 (水) 09:27:32

質問

1.4.5_1から1.4.6へバージョンアップしたら、 &colorで囲んだ文字列がリンクしなくなりました。 リンクさせるにはどうしたらいいでしょう?

回答

  • とりあえずcolorプラグインを元に戻して問題ないみたいです。 -- mayumi? 2005-12-07 (水) 22:50:24
  • こんにちは、大体想像はしているのですが、例文を張っていただけますか? また、「元に戻して問題無い」という部分の意味を教えて下さい。 -- henoheno 2005-12-07 (水) 23:44:23
  • &color(crimson){ここは質問箱3/272};と書いた時、1.4.5_1では「質問箱3/272」の部分がリンクになっていたものが、1.4.6ではリンクにならないということです。また、「元に戻して問題無いみたいです。」というのは、colorプラグインのバージョンをv1.22からv1.20へ戻してみたのですが、「今のところ不具合はないようです」という意味でした。他によい方法があれば教えてください。 -- mayumi? 2005-12-08 (木) 04:49:12
  • AutoLinkの設定では? -- teanan 2005-12-08 (木) 07:20:05
  • こんにちは。そちらの例だと一応問題無いようですね。ソースをご覧になって下さい。影響があるとすれば、以前と今とで $autolink の数値が異なっているのではないでしょうか。 => 1.4:質問箱3/272 -- henoheno 2005-12-08 (木) 23:41:17
  • むずかしい事はよくわからないのですが、AutoLinkの設定は8になっているようです。又、colorプラグインをv1.20のまま使い続けても大丈夫なんでしょうか? -- mayumi? 2005-12-08 (木) 23:43:57
  • リアルタイムにこんばんは :) colorプラグインの r1.20 だと問題にならなくて、r1.22だと問題が起こるのですか? -- henoheno 2005-12-08 (木) 23:46:22
  • こんばんは^^r1.20では[[]]これをつかわなくてもリンクしていたものが、r1.22でリンクしなくなりました。AutoLinkの設定は以前も今も8です。 -- mayumi? 2005-12-08 (木) 23:50:26
    • r1.21 でもだめだったのですか? (であるならば、1.20と1.21の間で何かあったかも -- 2005-12-09 (金) 00:50:08
  • 20行目にstrip_autolinkが入ってますね。 -- 0? 2005-12-10 (土) 07:06:05
  • みなさま、ありがとうございます。colorプラグインを使うとAutoLinkが無効になる仕様だったのですね。でも何のためなんでしょう? -- mayumi? 2005-12-10 (土) 07:37:31
  • あー、なんかあったような気がしますね (^^; なんだっけか・・・ -- teanan 2005-12-10 (土) 11:32:05


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-03-02 (日) 15:33:50
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.267 sec.

OSDN