質問箱/3284

カテゴリ
サマリまっしろ
バージョン1.4.6
投稿者nao
状態完了
投稿日2005-12-26 (月) 15:00:11

質問

SuSE linux 10 です。 Apache2、PHP 4.4.0 環境に pukiwiki を導入したいのですが、ブラウズしてもまっしろなんです。 なぜでしょうか?

% tar zxvf pukiwiki-1.4.6.tar.gz
% cd pukiwiki-1.4.6
% vi pukiwiki.ini.php

で、$modifierと$modifierlinkを編集。 ブラウズ(firefoxで)するとまっしろ!!

info.php
<?php
       phpinfo();
?>

でこのファイルをブラウズするとPHPに関して表示されるので、Apache, PHPは動作していると思います。

回答


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-05-26 (水) 18:51:47
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.213 sec.

OSDN