質問箱/3313

カテゴリ
サマリバージョンアップで表中の改行が無効に
バージョン1.4.6
投稿者zume?
状態完了
投稿日2006-01-27 (金) 16:27:14

質問

1.4.5_1→1.4.6へのバージョンアップを行った後に改行ができなくなりました。 1.4.5_1で作成した、&br;で改行をしていたページを参照すると、改行の代わりに&br;と表示されます。 バージョンアップは、1.4.6のattach,plugin,skin,diffディレクトリを1.4.5_1時代の各ディレクトリで上書きして行いました。また、念のため全ファイルのパーミッションを777にしてみましたが解決しませんでした。 どこを疑えばよいでしょうか?

回答

  • 自己解決しました。1.4.6のplugin/br.inc.phpで上書きすると直りました。 -- zume? 2006-01-27 (金) 16:30:36


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2006-02-01 (水) 12:01:10
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u6. HTML convert time: 0.223 sec.

OSDN