質問箱/338

カテゴリ
サマリpukiwiki.ini.phpについて
バージョン1.3.5
投稿者baribari?
状態完了
投稿日2003-11-26 (WED) 17:05:02

質問

はじめまして。まったくの初心者です。教えてください。

使用しているバージョンは1.3.5なのですが、pukiwiki.ini.phpの下方に認証方式種別、閲覧認証フラグ、編集認証フラグなどの設定があり、アクセスの制限ができるのかな、と思ってしまうのですが勘違いなのでしょうか。

また、ユーザ定義で設定している内容はどういう意味付けなのでしょうか。たとえば、

$auth_users = array(

'aa' => 'aa'

);

と定義されている場合は、ユーザ'aa'パスワード'aa'の人には何ができ、それ以外の人は何ができるのでしょうか。$auth_users の設定は必要なんでしょうか。

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-08-21 (土) 00:58:50
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.210 sec.

OSDN