質問箱/3383

カテゴリ
サマリ凍結解除について
バージョン1.4.6
投稿者godzilla?
状態完了
投稿日2006-04-12 (水) 07:22:37

質問

非常に初歩的な質問ですみません。

pukiwikiをアップグレードして1.4.6へ変更いたしました。 問題なく読めているのですが、編集ができません。 どうやら1.4.5より凍結解除しないといけないとの事なのですがパスワードを打ってもパスワードが違いますとでます。

パスワードはpukiwiki.ini.phpをいじり 暗号化せずにpassとしたり $adminpass = '{MD5}Gh3JHJBzJcaScd3wyUS8cg=='; // としてみますが凍結が解除されません。

尚、Edit画面を押すと Error message : PKWK_READONLY prohibits editing

とでるので凍結されているのだと思いますが、 どこをいじれば解除できるのでしょうか・・。

回答

  • pukiwiki.ini.phpの26行目のPKWK_READONLYが1になっていませんか? -- 2006-04-12 (水) 08:49:19
  • ありがとうございます。できました。我ながら情けない見落とし・・・・。 -- godzilla? 2006-04-12 (水) 20:05:15


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2006-04-12 (水) 20:43:43
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.314 sec.

OSDN