質問箱/3386

カテゴリ
サマリproxy.php実行エラーで突然動かなくなった
バージョン1.3.9
投稿者hatsuzo
状態完了
投稿日2006-04-17 (月) 10:11:50

質問

社内掲示板で使わせて頂いております。 Pukiwiki1.3.9を社内サーバーのWindows2000上で稼動させています。 特に問題なく動作しておりましたが、 KB908519/KB912919を導入して最初に再起動した後(と思われます)、下記のエラーが発生し、Pukiwikiが起動しなくなりました。

Fatal error: Maximum execution time of 30 seconds exceeded in D:\XXXXX\pukiwiki\lib\proxy.php on line 75

Proxyは特に立てておりません。pukiwiki.ini.php上でも、 $use_proxy = 0; 使用しない としております。Windowsのセキュリティ強化が原因となっているのでしょうか? 対策を教えて頂けないでしょうか?

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2007-09-21 (金) 00:49:30
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u11. HTML convert time: 0.216 sec.

OSDN