質問箱/3447

カテゴリ
サマリPHP5+Firefoxでスタイルシートが適用されない
バージョン1.4.7
投稿者Furu?
状態保留
投稿日2006-07-02 (日) 10:02:46

質問

PHP5.1.4でPukiWiki1.4.7を動かしていますが、Firefoxで見るとスタイルシートが適用されません。

いくつかのブラウザで調査したところ、

  • Firefox 1.5.0.4 + PHP4 ⇒ 正常
  • Firefox 1.5.0.4 + PHP5 ⇒ NG
  • Opera9 + PHP5 ⇒ 正常
  • IE6 + PHP5 ⇒ 正常

といった感じでした。

Sleipnir+Geckoエンジンでも見てみたところ、NGでしたので、PHP5になってMozillaがらみの問題が出てるのかなと思いますが、それらしい情報を見つけることはできませんでした。

解決方法をご存知でしたら、ご教授よろしくお願いします。

回答

  • 質問箱/3459で同じ問題に遭遇したわたしの事例を書いていますので、ご覧ください -- 名無しアサシン? 2006-07-22 (土) 01:28:24
  • 質問箱/2657は参考になるような気がします。自前鯖(Apache2.2.2 or 2.0.58+PHP5.1.4+PukiWiki1.4.7)の場合はphp.iniのextension_dirを「extension_dir = "./"」→「extension_dir = "./ext/"」に変更し忘れていたのが原因だったような・・・。 -- ま? 2006-07-29 (土) 14:30:46
  • 回答ありがとうございます。返事が大変遅くなってしまって申し訳ありません。ちょっと調べてみます。 -- Furu? 2006-10-01 (日) 01:15:31

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-04-15 (木) 15:16:12
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.230 sec.

OSDN