質問箱/3472

カテゴリ
サマリ1.4.7のpukiwiki.phpはlib内の物をコピーして使うのですか?
バージョン1.4.7
投稿者つきはら?
状態完了
投稿日2006-07-30 (日) 23:58:54

質問

1.4.7のzipをダウンロードして展開しました。 pukiwiki-1.4.7フォルダにpukiwiki.phpがないのですが、これはlibフォルダ内にあるものをpukiwiki-1.4.7フォルダにコピーして使うのでしょうか。
また、pukiwiki.ini.phpのコメントが英語なのですが、「PukiWiki/Install/インストール方法」ではコメントが日本語です。日本語のコメントが入った1.4.7のpukiwiki.ini.phpはあるのでしょうか。

回答

  • 通常はコピーしなくても大丈夫です。旧バージョンからのアップデート等で互換性を保つために必要な場合、index.php を pukiwiki.php としてコピーして使用します。 -- teanan 2006-07-31 (月) 02:07:13
  • pukiwiki.ini.phpの日本語コメントについては、この辺をご参照いただけると良いかと思います。こちらを参照しながら同梱されているpukiwiki.ini.phpを設定してください。 -- teanan 2006-07-31 (月) 02:11:48
  • 無事にインストールに成功しました。ありがとうございます。 -- つきはら? 2006-07-31 (月) 15:02:51
  • なお、PukiWiki/Install/インストール方法の方法では失敗したのですが、同梱のテキストに従うとスムースにインストールできました。 -- つきはら? 2006-07-31 (月) 15:03:32
  • Wiki なんだし、間違っているところ直しちゃえば? -- 2006-08-01 (火) 00:36:47
  • 直しちゃって良い物ですかね。1.4.4ではきっとあれで正解なんだと思うんですが。とりあえずは、付記をしておきます。 -- つきはら? 2006-08-02 (水) 21:49:03

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2011-02-03 (木) 22:42:31
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.228 sec.

OSDN