質問箱/4154

カテゴリ
サマリ認証ができない
バージョン1.4.7
投稿者スギナミ?
状態保留
投稿日2007-09-13 (木) 20:27:14

質問

お久しぶりでございます。

会社に置いていたpukiwikiを引越しさせたのですが、認証部分でコケてしまいました。

以前はwindowsにWAMPPを入れて使用していました。
httpアクセスしていて特にBasic認証などは設定せず、
必要なページのみcmd=md5で生成したパスワードを使ってpukiwiki.ini.phpで認証設定していました。


引越し先の環境は間借りなので詳しい情報はワカラナイのですが、

  • OSはFreeBSD
  • Apacheは1.3.33
  • ドキュメントルート以下が全てBasic認証
  • httpsアクセスのみ許可

この環境ではpukiwiki.ini.phpに認証設定していると認証が失敗してしまいます。

This server could not verify that you are authorized to access the document requested.
Either you supplied the wrong credentials (e.g., bad password),
or your browser doesn't understand how to supply the credentials required.
↑
apacheが出力するエラーログ

なにかしらヒントがいただけるとありがたいです。

よろしくお願いします。

回答

  • 今のpukiwikiの編集認証 も Basic auth の仕組みを使っていますから、バッティングするのは当然でつ -- 2007-09-13 (木) 21:01:20
  • そうなのですか・・・・ -- スギナミ? 2007-10-17 (水) 16:56:20

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-04-15 (木) 17:47:30
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.405 sec.

OSDN