質問箱/4330

カテゴリ
サマリCGI版PHPでPKWK_READONLYの使用
バージョン1.4.7
投稿者ローズ?
状態完了
投稿日2008-07-04 (金) 23:59:35

質問

CGI版PHPのサーバーで利用を検討しています。 PKWK_READONLYなどの機能を使うことはできるのでしょうか。

回答

  • CGI版PHPでは、PHPからBasic認証が使えないので、ムリだと思います。Session認証にすれば、可能だと思いますが、カスタマイズする必要ありですね。 -- jolly? 2008-07-06 (日) 23:25:36
  • READONLY やページの凍結は、CGI 版PHP でも使えるハズ。PukiWiki 搭載の認証は上の通りなので省略。 -- 2008-07-07 (月) 22:25:12
  • READONLY やページの凍結は、Basic 認証を使わないので使えます。 -- 2009-11-02 (月) 00:22:09

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-11-02 (月) 00:22:09
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2018 PukiWiki Development Team. Powered by PHP 5.6.39-0+deb8u1. HTML convert time: 0.171 sec.

OSDN