質問箱/4490

カテゴリ
サマリロリポップでedit_authが通らなくなりました
バージョン1.4.7 euc
投稿者kaims?
状態完了
投稿日2009-08-27 (木) 22:41:15

質問

xreaの無料サーバーで read_auth・edit_authを使用して稼働させていたpukiwikiをそのままロリポップに引っ越したところ、認証がまったく通りません。

そのままの引越が悪いのかと、新規ダウンロード後に BarDiary ページを作成、 $edit_auth = 1; のみ設定しアップロードしましたが、bar/bar_passwd が通りません。

ロリポップの場合、何かauthを使用する為に必要な設定が他にあるのでしょうか。

ご存知の方が居られましたら、ご教示戴ければと思います。宜しくお願いいたします。

回答

  • PukiWiki/CGI版PHPで動作させるには に該当している訳ではないんですよね?どういう設定でPHP やPukiWiki が動いているのかがわからないと・・・・・ -- 2009-08-27 (木) 23:44:05
  • ロリポップの普通のサーバーですので、こんな感じです。
    http://lolipop.jp/?mode=manual&state=hp&state2=cgi
    初期状態のままのアップロード(パスを入れたりpukiwiki.phpを設定するなどしない)でも、authを使わない限り普通の動作をしているのですが… -- kaims? 2009-08-27 (木) 23:57:55
  • 言葉足らずの様な気がしましたので、付け加えます。
    平文だろうとmd5だろうと、ユーザとパスワードを入れOKを押したあとも通らず、ずっとユーザとパスワードを求め続けられる状態です。 -- kaims? 2009-08-28 (金) 00:51:29
  • 質問箱/4035を参考に、PHPがCGI版かどうかを調べてみては? -- 2009-08-28 (金) 01:50:07
  • Server API : CGI/FastCGI でしたorz。php.iniの設定まで出来るんで、てっきり……。取り下げさせて戴きます。回答いただいた皆さん、ありがとうございました。 -- kaims? 2009-08-28 (金) 08:06:52
  • 同じところでハマりました。さくらとロリポップにお引っ越ししましたが、さくらはPHPがCGI版と書いてあるのに、ロリポップは何も書いてないんですよね。 -- hiro? 2009-09-08 (火) 12:22:09


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-09-08 (火) 12:22:09
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.221 sec.

OSDN