質問箱/5151

カテゴリ動作環境
サマリ最新のXAMPPに対応させてよ
バージョン
投稿者通りすがり?
状態完了
投稿日2014-10-03 (金) 16:52:25

質問

はよ

回答

  • PHP 5.4や5.5対応しろってだけなら、ひとまずPukiWiki 1.5.0が出てるんですが…(自作のスキンやプラグインのサポート先は別ですが) -- 2014-10-03 (金) 20:24:08
  • 現時点で最新のXAMPP 1.8.3 と PukiWiki 1.5.0 の組み合わせで動作します。PukiWiki 1.4.7 は動きませんので PukiWiki/Install/Update/1.5.0PukiWiki/Download/1.5.0 を参考にして1.5.0にバージョンアップしてください。わからない場合やそれでも動かない場合は、問題を具体的に書いてみてください -- umorigu 2014-10-04 (土) 09:15:08
  • 動作しているので 完了 にしますね -- umorigu 2014-10-08 (水) 02:15:07


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2014-10-08 (水) 02:15:46
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.563 sec.

OSDN