質問箱/5152

カテゴリエラー・トラブル
サマリ公開されている自作プラグインについて
バージョン1.5.0
投稿者ほっと?
状態完了
投稿日2014-10-07 (火) 17:41:14

質問

初めまして。PukiWikiを導入させていただいて3日目なのですが、現時点で公開されている自作プラグイン等は1.5.0では動作しないと思ってよいのでしょうか?

アンケートの機能をつけたいと思い、「q11e2」という自作プラグインを導入させていただきましたが、どうもうまく動作せず、現時点ではチェックボックスとリストの機能しか使えないようでした。(自分の環境の問題もあるのかもしれませんが…)

1.5.0で正常に動作させたい場合、自分で新たに自作した方がよいでしょうか?未熟というのは重々承知ですがよろしければご回答ほどよろしくお願いします。

回答

  • すいません。自己解決いたしました。 -- ほっと? 2014-10-07 (火) 17:52:10
  • 1.4.7と1.5.0の違いはわずかですので、1.4.7向けのプラグインは1.5.0でも基本的に動作すると思います。ただしPHP5.4で動作させる場合は PukiWiki/Download/1.5.0#a95b03eb と同じ変更をする必要があるかもしれません(実装による) -- umorigu 2014-10-08 (水) 02:16:17
  • <umorigu様 ご回答ありがとうございます。此方はXAMPP1.8.3を導入しているのでPHPのバージョンは問題なさそうです。 -- ほっと? 2014-10-29 (水) 12:45:28


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2014-10-29 (水) 12:45:29
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.230 sec.

OSDN