質問箱/5247

カテゴリエラー・トラブル
サマリAmazonのプラグインを呼び出してもエラーになる
バージョン1.5.1
投稿者出雲?
状態完了
投稿日2016-12-13 (火) 15:11:38

質問

amazonプラグインを呼び出すと、

Fatal error: Maximum execution time of 30 seconds exceeded in (省略)lib/proxy.php on line 107

と表示され、使うことができません。 プロキシーは使用しないに設定しており、

#amazon() &amazon(); と記述を替えたりしてみてもだめでした。

何が原因なのでしょうか。

回答

  • amazonプラグインは最新のAmazon APIに対応していないかもしれません。次回リリースまでに修正が必要ですね... -- umorigu 2016-12-15 (木) 08:20:24
  • そうなんですね。自分なりにいろいろ試行錯誤してみましたが、できなかったので最新のAPI未対応か、もしくはサーバー側の問題かもしれません。残念ですが、諦めます。ありがとうございました。 -- 出雲? 2016-12-15 (木) 15:19:25


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2016-12-15 (木) 15:22:23
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u2. HTML convert time: 0.182 sec.

OSDN