質問箱/5333

カテゴリエラー・トラブル
サマリHPが表示されない
バージョン
投稿者名無しさん
状態質問
投稿日2019-04-28 (日) 08:29:09

質問

何が原因かはわからないのですが、 HP(tanpopo-0507.lolipop.jp/)は存在するのですが、 HPが表示されません。クリックしても何もページが表示されません。サーバーに確認したところ「PukiWiki」の配布元に問い合わせをと言われました。 原因がわかれば教えて下さい。

回答

  • ソース表示をすると下の方に「QHM copy right」というのがあるので、使っているのはQHMなのではないでしょうか。QHMはpukiwikiをベースにはしていますが開発者が別なので、ここで聞くことではないように思います。
    経緯がわかりませんが、現在ロリポップで提供されているPHPのバージョンにそのQHMが対応していないことが原因ではないかと。QHMはセキュリティ上の問題があり過去に大量改ざんされた経緯があるはずですので、最新のhaikに移行できるならしたほうがいいと思います。
    他の人にやってもらったので何を使ってサイトを作ったのかわからないという場合には、サイトの製作者に問い合わせをしたほうがいいでしょう。 -- D? 2019-04-28 (日) 09:40:55
  • ありがとうございました。 -- 名無し? 2019-04-28 (日) 10:10:13


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2019-04-28 (日) 10:10:14
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.245 sec.

OSDN