質問箱/5361

カテゴリエラー・トラブル
サマリPHP 7.3.1 で利用可能な動画再生プラグイン
バージョン1.5.2
投稿者kobashi
状態質問
投稿日2020-01-07 (火) 17:13:48

質問

 videojsプラグインを使用してmp4ファイルの再生を行っていましたが、PHPを5.4.16から7.3.1にアップデートしたところ、「HTTP ERROR 500」が発生してページ自体の表示ができなくなってしまいました。  プラグイン部分「#videojs(/movie/01.mp4)」をコメントアウトするとページが表示されます。

 以下の環境で利用可能なmp4動画再生プラグイン、または、動画再生方法はありますでしょうか。  ・pukiwiki:1.5.2  ・Apache httpd:2.4.41  ・PHP:7.3.1

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2020-01-10 (金) 16:26:02
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.259 sec.

OSDN