質問箱/5431

カテゴリその他
サマリ同胞されているJavaが必要なプラグインについて
バージョン1.5.3
投稿者うさぎ
状態完了
投稿日2021-09-20 (月) 18:17:52

質問

paintプラグイン
必要だと書かれている「ば科学的愛情で配布されているBBSPainter.jar」というのが、配布元が置かれていたジオシティーズ閉鎖により困難になっています。
ジオシティーズのアーカイブサイトでダウンロードできそうですが、これは現在のWeb環境で動作するものなのかわかりませんでした。
touchgraphプラグイン
この公式サイトのヘルプではリンクが貼ってありませんが、配布されているものに入っているヘルプではwww.touchgraph.com/へのリンクが貼られています。
こちらはアクセスするとwww.touchgraph.com/navigatorにリダイレクトされ、TouchGraph Navigator 2のページに誘導されます。
このプラグインとTouchGraph Navigator 2の組み合わせでページが動作するのかどうかわかりませんでした。

必要のないプラグインは削除していいということは知っていますが、これらを削除することで他のプラグインや本体に影響が出る可能性はあるでしょうか?

回答



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2021-09-27 (月) 09:00:35
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.468 sec.

OSDN