質問箱5/283

カテゴリサイト管理・運営
サマリrecentdetail.inc.phpを1.5.1で使用したい
バージョン1.5.1
投稿者ranran?
状態質問
投稿日2017-10-21 (土) 21:03:02

質問

時間別に記事の更新履歴の表示ができるプラグインでrecentdetail.inc.phpというのが有りますが、#recentdetailと打っても履歴が表示されず(プラグインの対応バージョンが古いので当然ですが・・・) 当方、PHPの知識がないため、このプラグインをどのように修正したらいいか分かりません。 どの部分を修正したら表示できるようになるか教えてください。PHPに詳しい方、よろしくお願いします。

回答

  • 自作プラグイン/recentdetail.inc.phpから1.1をダウンロードし、PHP7.0+Pukiwiki1.5.1の環境に入れてみましたが動作しています。utf-8版を使っている場合には元のファイルがeuc-jpなのでオフラインでなんらかのテキストエディタでutf-8にしてからアップロードしないと文字化けします。
    Pukiwikiのpluginフォルダ内にrecentdetail.inc.phpが置かれているかをまず確認したほうがいいように思います。 -- 2017-10-23 (月) 11:49:15
  • 上手くいかないときにはlinksプラグインでキャッシュの更新をしてみるといいかもしれません -- 2017-10-30 (月) 11:06:06


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2017-10-30 (月) 11:06:06
Site admin: PukiWiki Development Team

PukiWiki 1.5.1+ © 2001-2016 PukiWiki Development Team. Powered by PHP 5.6.33-0+deb8u1. HTML convert time: 0.381 sec.

OSDN