PukiWiki過去バージョンに含まれる複数の脆弱性 -- (2022-08-23)

PukiWiki 1.5.3 までのバージョンに複数の脆弱性が見つかりました。

詳細は PukiWiki/Errata に記載しています。 管理者の方は早急に PukiWiki 1.5.4 にバージョンアップするか、暫定的な「回避策」の適用をお願いします。

脆弱性のうちの一つは 2002年リリースの PukiWiki 1.3.1 から存在する脆弱性です。PukiWikiで構築された多くのサイトが対象になります。

JPCERT/CC により2件のJVNアドバイザリが公開されています。

PukiWiki 1.5.4 リリース -- (2022-03-30)

PHP8.1対応の PukiWiki 最新版 PukiWiki 1.5.4 をリリースしました。

PukiWiki 1.5.3 リリース -- (2020-03-30)

スマートフォン対応の PukiWiki 最新版 PukiWiki 1.5.3 をリリースしました。

PukiWiki 1.5.2 リリース -- (2019-03-01)

PHP7.3対応の PukiWiki 最新版 PukiWiki 1.5.2 をリリースしました。

PukiWiki 1.5.1 リリース -- (2016-03-07)

PHP7対応の PukiWiki 最新版 PukiWiki 1.5.1 をリリースしました。

Team名の変更 -- (2016-03-07)

PukiWiki開発Team名を PukiWiki Development Team としました。旧 "PukiWiki Developer Team" からの改称になります。

PukiWiki 1.5.0 リリース -- (2014-07-19)

PHP5.5対応の PukiWiki 最新版 PukiWiki 1.5.0 をリリースしました。


トップ   編集 凍結 差分 履歴 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2022-08-24 (水) 03:04:28
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.372 sec.

OSDN