PukiWikiを使うためには何が必要ですか?

  • 種別 : 一般
  • バージョン : --

質問

PukiWikiを使うためには何が必要ですか?

回答

PukiWikiはPHPで記述されているため、設置するためにはPHPが動作するシステムが必要です。

ApacheIISAN HTTPDなどにもモジュール(ISAPI)として組み込めるはずです。UNIXでもWindowsでもMacintoshでも動きます。PukiWikiの稼働実績も参照してください。

PHPは、日本ではプロバイダで組み込んでいるところは少ないですが、レンタルサーバ系のところは組み込んであるところが多いです。

PukiWikiの設置についてはPukiWiki/Installをご覧ください。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2006-07-16 (日) 15:26:58
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.617 sec.

OSDN