PukiWiki 1.5.0以降でPHP 5.4 対応されています(詳細は、PukiWiki/Download以下の各バージョンまで)

以降は内容が古いため、非表示か削除予定


現在の PukiWiki 公式最新リリースである 1.4.7_notb は PHP5.4 で動作しませんが、
PukiWiki開発サイトの BugTrack2/353 において PHP5.4 対応版リリースの提案がなされています。

dev:BugTrack2/353/PHP5.4対応版 に、この提案の配布パッケージ(zip)が置かれており、既存PukiWikiサイトの PHP5.4 対応方法が記載されています。


使い方などの質問は質問箱5へ、このパッチのバグ報告は開発サイトにある上記のページにどうぞ


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2016-03-09 (水) 22:42:37
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.229 sec.

OSDN