**amazon.inc.php [#vb933c78]
|RIGHT:100|LEFT:360|c
|~サマリ|ASIN に対応した表紙写真を出力するプラグイン|
|~リビジョン|--|
|~対応バージョン|1.4|
|~投稿者|[[閑舎]]|
|~投稿日|&new{2003/06/03 (TUE) 01:57:42};|
**掲載先 [#ze8bb8ac]
[[dev:PukiWiki/1.4/自作プラグイン/amazonプラグイン]]

** コメント [#je23ae54]
-[[続・質問箱/329]] --  &new{2004-09-11 (土) 21:10:34};
-既にメンテナンスされてるのかどうかわかりませんが,imgタグのsrc要素でのパス指定はIMAGE_DIRが定義されていたら使用するようになって欲しいです -- [[ELF]] &new{2005-03-02 (水) 16:45:58};
- 2.3を使わせてもらっているのですが、買い物カゴを表示すると、IEでは画像の回り込みができなくて、画像の下に買い物カゴが表示されると言った具合です。画像の回り込みが出来るようにならないでしょうか。また、このプラグインは、とても便利なので、できれば、継続的にアップデートされることを希望します。誰か作ってほしいなぁ〜。(^_^) -- [[ゆっこ]] &new{2006-09-03 (日) 21:06:45};
- 2007年になって3桁増えた新ISBNが導入され始めていますが、このプラグインで新ISBNコードが着いた書籍を入力すると正しいAmazon内ページへのリンクが張れません。何か良い対策法はありますか? -- [[T.Goto]] &new{2007-03-28 (水) 01:42:17};
- もう1年以上経ってるのでおわかりになったかも知れませんが、ASINコードとISBNコードは違います -- [[青月にじむ]] &new{2008-04-02 (水) 23:49:36};
- 2007年になって3桁増えた新ISBNが導入され始めていますが、このプラグインで新ISBNコードが着いた書籍のISBNコードを入力すると、Amazon内ページへの正しいリンクが張れません。何か良い対策法はありますか? -- [[T.Goto]] &new{2007-03-28 (水) 01:42:17};
-- もう1年以上経ってるのでおわかりになったかも知れませんが、ASINコードとISBNコードは違います -- [[青月にじむ]] &new{2008-04-02 (水) 23:49:36};
- 最近使ったら本のタイトルが表示されなかったので、cacheの中を見たら「Amazon Ecommerce Web Service 3.0 has been deprecated after many years of useful service on March 31st 2008. Please upgrade to the Amazon Associates Web Service 4.0」というエラーが返ってきているようです。 -- [[fujimura]] &new{2008-04-03 (木) 20:31:33};
- ECS3.0 が 2008-03-31 をもって廃止されたようです。([[Amazon Webサービス:http://www.amazon.co.jp/gp/feature.html?docId=451209]]の最後の項目) 昨日、ISBN13対応してて気がつきました。自分の使わないアフィリエイト関係のコード変更とかがちょっと面倒なので ECS4.0 対応はいまのところやってません。-- [[ak]] &new{2008-04-04 (金) 12:50:03};
- なるほど、完全に使えなくなってしまったのですね、このプラグイン・・便利だったのに・・ -- [[oz]] &new{2008-04-05 (土) 20:41:06};
- うーん、べんりだったのに・・ -- [[もちろん]] &new{2008-04-06 (日) 21:57:50};
-- ECS3.0 が 2008-03-31 をもって廃止されたようです。([[Amazon Webサービス:http://www.amazon.co.jp/gp/feature.html?docId=451209]]の最後の項目) 昨日、ISBN13対応してて気がつきました。自分の使わないアフィリエイト関係のコード変更とかがちょっと面倒なので ECS4.0 対応はいまのところやってません。-- [[ak]] &new{2008-04-04 (金) 12:50:03};
-- なるほど、完全に使えなくなってしまったのですね、このプラグイン・・便利だったのに・・ -- [[oz]] &new{2008-04-05 (土) 20:41:06};
-- うーん、べんりだったのに・・ -- [[もちろん]] &new{2008-04-06 (日) 21:57:50};
- 少し修正を加えてAWS 4.0に対応したものを作ったのですがAWS Access Key IDを各々で取得していただかないと使えませんね。 --  &new{2008-04-10 (木) 17:51:53};
-- ↑それはぜひとも公開してやってくださいましぃ。 -- [[yabu]] &new{2008-04-11 (金) 14:36:49};
-- 本体付属のものを最新版に対応してもらうために、BugTrack へ送るでもいいから~っ。 --  &new{2008-04-11 (金) 17:30:37};
- ファイルアップロードとかで簡単に済ませたかったんですが作者様に許可を頂いていないんで、[[BugTrack2/303>dev:BugTrack2/303]]にあげさせていただきました。 --  &new{2008-04-11 (金) 19:17:15};
- amazonで検索するとあるのに、このプラグインで表示できないときはどうしたらいいでしょうか -- [[Elm]] &new{2009-02-11 (水) 11:32:56};
-- [[dev:BugTrack2/303]] は見た? --  &new{2009-02-11 (水) 11:52:02};
- 最新版→ [[dev:BugTrack2/323]] -- [[てすと]] &new{2009-12-12 (土) 14:44:41};

#comment
//#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.026 sec.

OSDN