#author("2018-03-11T15:58:12+09:00;2005-09-17T11:30:43+09:00","","")
**[[質問箱/3190]] [#laf108f8]
|RIGHT:70|LEFT:410|c
|~カテゴリ||
|~サマリ|1.4.4以前のダウンロードは?|
|~バージョン||
|~投稿者|HAYASHI|
|~状態|完了|
|~投稿日|&new{2005-09-16 (金) 20:56:44};|
***質問 [#l3f7947a]
1.4系旧バージョンの公開は停止されたのでしょうか?

***回答 [#y8f67fcc]
-ダウンロードの項からたどってください。普通に見つかるはずです。 --  &new{2005-09-16 (金) 21:28:20};
-1.4.6をリリースする時に取り上げるつもりでそのまま来てしまっていますが、1.4.4以前の1.4.x系パッケージは現在提供をとり止めています。原因としては http://lists.sourceforge.jp/mailman/archives/pukiwiki-users/2005-September/000196.html や [[dev:BugTrack2/62]] をご覧下さい。該当機能を除去したパッケージを用意するのは少し手間であるので、最新の1.4.5_1向けのものだけ用意してあるという状況です。ソースについてであれば、24時間公開されています。 -- [[henoheno]] &new{2005-09-16 (金) 22:41:26};

#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.043 sec.

OSDN