#author("2018-03-11T21:55:25+09:00;2014-12-05T20:26:22+09:00","","")
**[[質問箱/5145]] [#d1463c60]
|RIGHT:70|LEFT:410|c
|~カテゴリ|インストール|
|~サマリ|PHP 5.4以降対応パッチの適用方法|
|~バージョン|1.4.7以前|
|~投稿者||
|~状態|完了|
|~投稿日|&new{2014-06-30 (月) 01:22:11};|
***質問 [#w160ceb3]
lib/func.php の ''さらに以下を追加'' というのは、lib/func.phpの末尾に、ということでしょうか?

***回答 [#m639ffdc]
- 質雑ではない場所に投下されていたので移動させました --  &new{2014-06-30 (月) 02:44:09};
- 適当にググって出てきたもの http://www.design.kyushu-u.ac.jp/~hito/index.php?PHP5.5%A4%C7pukiwiki%A4%F2%BB%C8%A4%A6 &br();もしこの話で合っているのなら、管理しやすい場所ならどこでも(ただし構文違反にならないように) --  &new{2014-06-30 (月) 02:51:35};
-- ちなみに[[CVS版]]では//// Compat //// の行の直前に入ってます --  &new{2014-06-30 (月) 02:56:07};

- PHP 5.4以降、公式対応版: [[PukiWiki/Download/1.5.0]] --  &new{2014-12-05 (金) 20:26:22};

//#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.044 sec.

OSDN