**[[質問箱5/163]] [#p39b8967]
|RIGHT:70|LEFT:410|c
|~カテゴリ|エラー・トラブル|
|~サマリ|「テキスト整形のルールを表示する」でエラーになる|
|~バージョン|1.5.0|
|~投稿者|[[taru]]|
|~状態|質問|
|~投稿日|&new{2014-12-24 (水) 10:25:14};|
***質問 [#h978d0e8]
編集画面にある「テキスト整形のルールを表示する」を選択するとChromeでは「このウェブページにアクセスできません」、IE9では「Internet Explorer ではこのページは表示できません」となってしまいます。
過去の質問箱をみて「テキスト整形のルールを表示する」のページはあることは確認しました。
環境はxampp v3.1.0.3.1.0(Apatch2.0,PHP5.2.0)を使っています。
PHP5.2.0を使用しているのがまずいのでしょうか?

***回答 [#y8ec504d]
- 自己レスです。 -- [[taru]] &new{2014-12-24 (水) 11:54:00};
- 自己レスです。「テキスト整形のルールを表示する」のどの部分でエラーになるか調べたところ注釈の部分でエラーとなっているみたいです。注釈を外したら正常に表示されました。とりあえず回避中です。 -- [[taru]] &new{2014-12-24 (水) 11:56:20};

#comment

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.032 sec.

OSDN