**[[質問箱5/172]] [#d89bc3a8]
|RIGHT:70|LEFT:410|c
|~カテゴリ|動作環境|
|~サマリ|guieditプラグインのダウンロード|
|~バージョン|1.4.7|
|~投稿者|[[ys256]]|
|~状態|質問|
|~投稿日|&new{2015-02-16 (月) 11:29:54};|
***質問 [#u4077802]
自作プラグインのguieditプラグインを使用したいと思っているのですが、配布元のサイトが閉じられているようでダウンロードできませんでした。
ダウンロードできるサイトをご存知の方がいらしたらお教え下さい。

***回答 [#j2d2bb3f]

- ホスト先だった九産大に問い合わせてみたら? 院生かなにかで卒業しているのかも? 職員だったら他大学に異動したことも考えられる。
- あっ 持っている人からもらえばいい。 --  &new{2015-02-17 (火) 02:14:44};
- 僕もほしいです --  &new{2015-02-18 (水) 01:14:02};
- guieditの対応しているFCKeditorは2.6.4らしいけど、 2.6.11 未満のFCKeditorにはクロスサイトスクリプティングの脆弱性が存在する(JVNDB-2014-002924)。それとFCKeditorはデフォルトではIE8までしか対応していない。IE8互換モードになるようにしてもIE10まででIE11での利用は無理らしい。後継のCKEditorが使えればいいけど --  &new{2015-02-18 (水) 03:10:48};
- 持ってる人でどこかで公開してもらえないかな --  &new{2015-02-18 (水) 23:20:40};
- 最新版PukiwikiとCKEditorに対応しているものがあればいいんですけどねぇ --  &new{2015-02-19 (木) 16:44:34};
- CKEditorに対応したプラグイン作成した人いませんかね --  &new{2015-02-20 (金) 08:27:44};
- CKEditorに対応したプラグイン作成した人いませんかね --  &new{2015-02-20 (金) 08:44:51};
- 持っている人いないですか? --  &new{2015-03-04 (水) 00:25:03};

#comment

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.028 sec.

OSDN