#author("2016-12-19T16:28:39+09:00","","")
**[[質問箱5/249]] [#l2a56486]
|RIGHT:70|LEFT:410|c
|~カテゴリ|動作環境|
|~サマリ|php7.1.0でnewプラグインが動かない|
|~バージョン|1.5.1|
|~投稿者|[[kmi]]|
|~状態|質問|
|~投稿日|&new{2016-12-19 (月) 16:28:39};|
***質問 [#dc6074ac]
動作環境
・Windows7 Pro SP1
・Apache 2.4.23
・PHP 7.1.0
・PukiWiki 1.5.1
localhost上でApacheを動かし、pukiwikiを資料整理につかっております。
以前、PHP5.5.21+PukiWiki1.5.0で運用していたコンテンツをdumpして、上記新環境にrestoreしたところ、
newプラグインの"&new{2016-12-19};"という記述が
"&new([nodate]){date}: Invalid date string;"
というエラー表示になりました。
PukiWiki 1.5.1はPHP 7.0には対応している、とのことですが、
PHP 7.1.0には対応していないのでしょうか?


***回答 [#sa68d197]

#comment

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.035 sec.

OSDN