#author("2021-09-20T18:17:52+09:00","","")

**[[質問箱/5431]] [#xf7a1cf4]
|RIGHT:70|LEFT:410|c
|~カテゴリ|その他|
|~サマリ|同胞されているJavaが必要なプラグインについて|
|~バージョン|1.5.3|
|~投稿者|[[うさぎ]]|
|~状態|質問|
|~投稿日|&new{2021-09-20 (月) 18:17:52};|
***質問 [#a98d26e2]
:[[paintプラグイン>PukiWiki/1.4/Manual/Plugin/O-R#content_1_3]]|
必要だと書かれている「ば科学的愛情で配布されているBBSPainter.jar」というのが、配布元が置かれていたジオシティーズ閉鎖により困難になっています。~
ジオシティーズのアーカイブサイトでダウンロードできそうですが、これは現在のWeb環境で動作するものなのかわかりませんでした。~

:[[touchgraphプラグイン>PukiWiki/1.4/Manual/Plugin/S-U#p93402bd]]|
この公式サイトのヘルプではリンクが貼ってありませんが、配布されているものに入っているヘルプではwww.touchgraph.com/へのリンクが貼られています。~
こちらはアクセスするとwww.touchgraph.com/navigatorにリダイレクトされ、TouchGraph Navigator 2のページに誘導されます。~
このプラグインとTouchGraph Navigator 2の組み合わせでページが動作するのかどうかわかりませんでした。~

必要のないプラグインは削除していいということは知っていますが、これらを削除することで他のプラグインや本体に影響が出る可能性はあるでしょうか?

***回答 [#m3f167b7]

#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.073 sec.

OSDN