#author("2016-05-27T10:45:34+09:00","","")
[[PukiWiki/Download/1.5.1]]

-Developerが真っ白で閲覧できません。お時間がある時直していただけると助かります -- [[D]] &new{2016-03-08 (火) 21:32:53};
-復旧させました。devサイトのバージョンは未リリースの1.4.8alphaでしたの1.5.1に置き換えました -- [[umorigu]] &new{2016-03-09 (水) 00:51:09};
-1.5.1へのアップデートは、すべてのディレクトリを対象にすべきではないでしょうか?少なくともパッチファイルを見る限り、cacheなども対象になっているようです。わたしはすべてのディレクトリに対してパッチをあてて、1.5.0->1.5.1に成功しました。 -- [[KOM]] &new{2016-04-25 (月) 21:48:37};
--「すべてのディレクトリを対象にすべき」というのは、今そうなっていないというご指摘でしょうか?意味が取れなかったのでもう少し詳しく書いていただけると助かります -- [[umorigu]] &new{2016-04-26 (火) 03:46:33};
--すみません、仕事忙しくて連絡遅れました。わたしの構成に問題があるのかもしれませんが、'all files in root','skin','lib','plgins','wiki'をダウンロードしてパッチをあてるとエラーがかなり出まして、その他も含めたすべてのディレクトリをダウンロードしてパッチをあてるとうまくいきました。パッチファイルを除くと、cacheディレクトリのファイルなどもパッチ対象になっているように見受けられたので、そうなのかなと思った次第です。何か大きな勘違いしていたら申し訳ありません。 -- [[KOM]] &new{2016-04-28 (木) 21:21:29};
--確認しました。ご指摘の通りです。[[PukiWiki/Install/Update/1.5.1]] の対象ディレクトリが少ないということですね。1.5.0ではデータファイルのバージョンアップはなかったのですが、1.5.1はwiki/やcache/にも変更が入っています。 ( sourceforge.jp → odsn.jp 移行のため ) これは直さないといけないですね.. -- [[umorigu]] &new{2016-05-08 (日) 23:02:10};
-次期アップデートで見出し編集機能を本体に組み込んで欲しいです。パッチもあったのですが1.4.7版のパッチが消えてしまっている状態なので。 -- [[k.t]] &new{2016-05-11 (水) 06:17:33};
-- [[dev:BugTrack/585]] -- [[k.t]] &new{2016-05-11 (水) 06:17:44};
--見出し編集機能は組み込みたい1.5.2以降のどこかで組み込みたいと思っています。今のparaeditはデータが消えることがあるらしいので別のアプローチができないか考えています -- [[umorigu]] &new{2016-05-13 (金) 02:18:04};
--ありがとうございます。期待しています。
-umoriguさん、早速ありがとうございます。現在、サーバー用PCを更新して、結局、古いままのシステム(Pukiwiki1.4.2/PHP4.3.8/anhttpd)を再構築して動かし始めました。が、将来を考えるとUTF-8への移行も必要かと考えています。推奨の移行手順がございましたら、ご指南いただければと思います。時間が掛かりそうな気もしますが、一応、Perlなどは使えますので、少しずつでも作業をしていこうかと考えています。サーバーはお世話になったanhttpdからXAMPPへ移行しようと考えています。よろしくお教えください。 -- [[K.F.]] &new{2016-05-11 (水) 09:07:19};
--まずEUC-JPのまま、PukiWiki 1.5.1/PHP5.6/XAMPP に移行しましょう。データファイル(wiki/, attach/, diff/, backup/, cache/, counter/) はコピーすればそのまま使えると思います。UTF-8変換はその後に考えるのはどうでしょうか -- [[umorigu]] &new{2016-05-13 (金) 01:59:38};
-次期バージョンでスマートフォン対応して欲しい -- [[yar]] &new{2016-05-13 (金) 22:03:41};
-スマートフォン対応したいですね。[[dev:BugTrack2/387]]に起票しておきました -- [[umorigu]] &new{2016-05-17 (火) 01:24:58};
-次期バージョンでerror_reporting(E_ALL); // Debug purposeで表示されるエラーの修正を行ってほしい。いつも手動にてやっつけているけどバージョンアップの度にやっつけるのは面倒なので。arise -- [[arise]] &new{2016-05-18 (水) 06:24:35};
-次期アップデートではもうPHP4を切っていいと思う。そうすればエラーもなくなるでしょ。 -- [[yar]] &new{2016-05-18 (水) 09:02:17};
-AddHandlerでのphp切り替え方法掲載してphp4対応終了したらいい。phpアップデートしないようなずぼらが、pukiwiki本体をアップデートするわけがない。 -- [[-]] &new{2016-05-23 (月) 21:45:44};
-同意。1.5.1以降のアップデートは基本php7バージョンへの対応だろうからphp4は1.5.1まででで十分かと -- [[ari]] &new{2016-05-24 (火) 13:35:20};
-これも取り入れて欲しい pukiwiki.osdn.jp/dev/?PukiWiki/1.4/%E3%81%A1%E3%82%87%E3%81%A3%E3%81%A8%E4%BE%BF%E5%88%A9%E3%81%AB/make_link%28%29%E3%81%AE%E6%94%B9%E9%80%A0%E5%AE%9F%E9%A8%93/%E3%83%91%E3%83%83%E3%83%81 -- [[aka]] &new{2016-05-27 (金) 10:45:34};

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.038 sec.

OSDN