#author("2017-01-07T03:49:32+09:00","","")
私はこんな環境で PukiWiki を動かしてます、という情報を集めてみませんか?

#contents

** Linux [#ydb4c8b1]

- effyの日記: リナザウSL-C700にpukiwiki(保存先はSDカード)
-- http://d.hatena.ne.jp/effy/20060203
-- ://d.hatena.ne.jp/effy/20060203

|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Linux|Apache|4.3.1|1.4rc2|xrea で CGI で。[[xrea.comヘの設置/CGI>PukiWiki/Install/xrea.com/CGI]]参照。|
|Linux(Debian-sarge)|Apache 1.3.27|4.2.3|1.4rc2|情報倉庫として1人で使用。しごく快適に動作してます|
|Linux(Debian Sarge)|Apache 2.0.52|4.3.9|1.4.3|玄箱HG|
|Linux(Debian Sarge)|Apache 2.0.54|5.0.5|1.4.6|何気に使っていますが、多分問題ないです。|
|Linux(Debian-woody)|Apache 1.3.26|4.1.2|1.4.4|問題なく動作しているように見えます。|
|Linux(Debian Sarge)|lighttpd|5.1.2-1+b1|1.4.6|玄箱|
|Linux(Debian Sarge)|apache-1.3.33|4.3.10-16|1.4.5_1|玄箱。通常動作可能&br;1500文書を超えた辺りから動作がかなり苦しくたまにフリーズする。&br;swapを増加するとある程度はましになる。|
|Linux(Debian Sarge)|apache-1.3.33|4.3.10-16|1.4.6|玄箱。通常動作可能&br;上記と同居。バージョン違うが、無印玄箱でやるなら1000文書程度が限度?|
|Linux(Debian Sarge)|apache 2.054|4.3.10-16|1.4.7(UTF-8版)|無印玄箱。とりあえず入れただけ。|
|Linux(Debian etch)|Apache 2.2.3|5.1.6-5|1.4.7(UTF-8)|問題なく動作しています.|
|Gentoo Linux (2005.1)|Apache 2.0.55|4.4.0-pl2-gentoo|1.4.6|dev-lang/phpをemergeするときにpcre(正規表現関数集)がUSEフラグに必要|
|Slackware 10.2|Apache 1.3.33|4.4.0|1.4.5|通常動作|
|SUSE LINUX 9.1|Apache 2.0.49|4.3.4|1.4.4|問題なく動いてます。|
|openSuSE 11.0|Apache 2.2.8|5.2.6|1.4.7|問題なく動いてます。|
|[[Linux Zaurus>http://yakty.s31.xrea.com/cgi-bin/wiki/linuzau/wiki.cgi?LinuxZaurus%b8%fe%a4%b1%a5%d3%a5%eb%a5%c9%2fApache%2bPHP]]  |Apache 1.3.33|4.3.10 / 5.0.3|?|Apache, mod_phpから自力で作られたようです|
|Linux Zaurus ((://yakty.s31.xrea.com/cgi-bin/wiki/linuzau/wiki.cgi?LinuxZaurus%b8%fe%a4%b1%a5%d3%a5%eb%a5%c9%2fApache%2bPHP ))  |Apache 1.3.33|4.3.10 / 5.0.3|?|Apache, mod_phpから自力で作られたようです|
|SSD/Linux 0.2|Apache 2.0.54|5.0.4|1.4.5_1|OpenBlockS266(64MBモデル)|
|Turbolinux 10 Server|Apache 2.0.51|4.3.11|1.4.8_alpha|通常動作|
|Turbolinux 10 Server_x86_64|Apache 2.0.51|4.3.9|1.4.8_alpha|通常動作|
|Ubuntu 7.04|Apache 2.2.23|5.2.1|1.4.7_notb|通常動作。問題ありません。|
|Ubuntu 9.04(ARM版スマートブックリミックス、シャープカスタマイズ版)|Apache 2.2.11-2ubuntu2.2|5.2.6.dfsg.1-3ubuntu4.1|1.4.7_notb UTF-8|SHARP PC-Z1-W (NetWalker)|
|Debian|Apache 2|5.6.27-0+deb8u1|1.5.1_utf8|Raspberry Pi / Banana Pi / NanoPi (( ://qiita.com/nanbuwks/items/4933c1df88967fd028bd))|


** Linux (Red Hat 系) [#d73e6804]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|CentOS-6.2-i386  |Apache 2.2.15|5.3.3|1.4.7(UTF-8対応版)|通常動作※カウンターの昨日の訪問数に問題あり(現在は暫定対応済み)|
|CentOS-4.2-x86_64|Apache 2.0.53|4.3.9|1.4.5|通常動作|
|CentOS-5.0-x86_64|Apache 2.2.24|4.4.6|1.4.7|通常動作 ※XAMPP使用です|
|Vine Linux 2.6|Apache|4.2.3|1.4rc2|自宅サーバにて問題なく運用中 Vineだと日本語周りの配慮がいきとどいてていいですね。|
|Vine Linux 3.1|Apache 2.0.53|5.0.3|1.4.4|Vine3.1+apache2+php5(2004/12/17時点最新版,php,apach2は自分でインスト)で試しに動かし始めました。|

*** Red Hat Linux [#n26c572a]
-[[RedHat]]
-[[PukiWiki/Install/RedHat]]

|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Red Hat Linux|Apache 1.3.19|4.3.1|1.3.3&br;->&br;1.4rc2|1.3.3の時は特に問題は無し。init.phpの17,18,164行目(mb_なんたらかんたらって奴)だけエラー出るので消してます。後は[[PukiWiki/Install]]に従ったらOK((おや、[[サイトマップ>自作プラグイン/map]]がエラー出してる(バージョン変わったら云々って書いてあるなぁ。。ハクるか待つか。)な。))でした。|
|Red Hat Linux|Apache 1.3.28|4.2.4-dev|1.4rc4|レンタルサーバにPukiWiki置いたら、さくっと動いた|
|Red Hat Linux 7.3|Apache 1.3.27|4.2.3|1.4.4|趣味のサイトに使ってます。どうやってPostgreSQLと連携させるか悩んでます。|
|Red Hat Linux 7.3 2.96-113|Apache-1.3.27-2.7.2sl3|4.2.2|1.4.4|インストールもスムーズで直ぐ動かせました。1.4.3から1.4.4に上げたとき苦労しました。(<= どう苦労されたかを別の場所で公開して下さい)|
|Red Hat Linux 9|Apache 2.0.47|4.3.2|1.4.2|1.3系で出たランタイムエラーもなく、すんなり動きました。HTML変換速度も1.3系より速いです。|
|Red Hat Enterprise Linux3|Apache 2.0.55|4.4.1|1.4.6|問題なく動作しています。|

*** Fedora [#vd44c3ca]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Fedora Core 1|httpd-2.0.47|4.3.3-6|1.4.2|素晴らしい環境が作れそうです。取り合えず、インストールできました。|
|Fedora Core 4|apache-2.0.54|5.0.4|1.4.6|インストールできました。|
|Fedora Core 5|httpd-2.2.0|5.1.2|1.4.%%6%%7|pukiwikiな[[サイト>http://www.dokkoi.info/]]にしてから、約3年、サイト保守の容易性を含め大変満足しております。|
|Fedora Core 5|httpd-2.2.0|5.1.2|1.4.%%6%%7|pukiwikiなサイト (( ://www.dokkoi.info/ ))にしてから、約3年、サイト保守の容易性を含め大変満足しております。|
|Fedora Core 5|Apache 2.2.0|5.1.2|1.4.5|[[mbstring]]モジュールが標準で導入されていないので携帯からのアクセスで文字化け。"yum install php-mbstring"などを行い導入すると解決|
|Fedora Core 6|httpd 2.2.3|5.1.6|1.4.7|通常動作。問題なく動きます。|
|Fedora Core 8|Apache 2.2.9 (Unix)|5.2.6|1.4.7|通常動作。問題なく動きます。|

*** Mandriva Linux [#l17690ba]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Mandriva Linux 9.1|Apache AES 2.0.47|4.3.1|1.4.4|通常に動作。|
|Mandriva Linux 9.1|Apache 2.0.52|4.3.1|1.4.4|PHPモジュールを追加すると動作する。|
|Mandriva Linux 10.0|Apache AES 2.0.48|4.3.4|1.4.4|通常に動作。|
|Mandriva Linux 10.1|Apache AES 2.0.50|4.3.8|1.4.4|通常に動作。|
|Mandriva Linux 10.2|Apache AES 2.0.53|4.3.10|1.4.5|通常に動作。|
|Mandriva Linux 2006|Apache 2.2.0|5.0.4|1.4.6|通常に動作。|





** *BSD [#kc5bc6cb]
- [[PukiWiki --FreeBSDで使うためのTips--:http://www.alife.human.nagoya-u.ac.jp/~nakamiti/freebsd/pukiwiki.html]] 
- PukiWiki --FreeBSDで使うためのTips-- //www.alife.human.nagoya-u.ac.jp/~nakamiti/freebsd/pukiwiki.html
 
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|FreeBSD 4.8|Apache 1.3.27|4.3.1|1.4rc2|PHP は mod_php4 を ports から make 時に mbstring, mbregex を有効に。package は NG|
|FreeBSD 4.9|Apache 1.3.28|4.3.6|1.4.4|[[mbstring]]は有効にしています。|
|FreeBSD 4.10|Apache 2.0.52|4.3.9|1.4.4|問題なく動作しているようです。|
|NetBSD-1.6.2|Apache 2.0.52 |4.3.10|1.4.3|特に問題ないです|
|FreeBSD 5.4|Apache 2.0.53 |4.3.10|1.4.5|PHPは、パッケージから入れようとすると、Apache1.3がないと怒られました。portsでPHP,PHP extensions別々に入れました。|
|FreeBSD 5.4|Apache 2.0.54 |5.0.4|1.4.6rc|PHP でpreg_match() がないと怒られます。PHP5のMakefile に--with-pcre-regex=yes 追加しました。((このPHP5のインストールは野良ビルドでしょうか?それともpackageかportsで単体だけでしょうか。ports信者としては、lang/php5-extensionsをお勧めしますね。参考:[[続・質問箱/440]]))|
|FreeBSD 6.0|Apache 2.0.55 |5.1.1|1.4.6|Portsから全て導入しました。PCRの問題は面倒だったのでPHP extensionsいれて解決しました|
|FreeBSD 6.1|Apache 2.2.2|5.1.4|1.4.6|Portsから導入。6.0に準じます。|
|FreeBSD 6.1|Apache 1.3.34|5.1.2|1.4.7|環境はすべて pkg_add でできました。|
|FreeBSD 6.1|Apache 2.2.3|5.1.6|1.4.5|問題なし|
|FreeBSD 6.1|Apache 2.2.3|5.1.6|1.4.7|問題なし|
|FreeBSD 6.1|Apache 2.2.3|5.2.0|1.4.7|良好|
|FreeBSD 6.2|Apache 2.2.4|5.2.1|1.4.7改|PukiWiki以外は全てportsから。&br;1.4.8の[[spamフィルタ>dev:BugTrack2/200]]を取り込み済&br;3500over/日で安定稼動|
|FreeBSD 7.2|Apache 2.2.11|5.2.10|1.4.7改|PukiWiki以外は全てportsから。|
 
** Sun / Cobalt [#ccc52f2e]

|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Cobalt RaQ3|apache-1.3.6-C13|4.3.2|1.4rc2|社内イントラネットで使用 最初 PHPがmb回りを入れずにビルドしてあったので動かなかった。(ここ見て分かりました)|
|Cobalt RaQ3|apache-1.3.29|4.3.6|1.4.3|自宅サーバーで動かしてます|
|Cobalt Qube3|apache-1.3.29|4.3.10|1.4.6_rc|問題なく動いています。|
|Solaris 2.6|Apache 1.3.29|4.3.4|1.4.2|古いOSなので心配しましたが、問題なく動いています。ハードも古いので、やや重めです。(SUN Ultra1; 各ページ表示に0.3-0.5 sec)|
|Sparc Solaris9|Apache 2.0.50|4.3.10|1.4.4|問題なく動いてます。|
|Sparc Solaris9|Apache 2.0.52|5.0.2|1.4.5_1|問題なし|
|Intel Solaris10|Apache 1.3.33|4.3.11|1.4.5_1|問題なし|
|Intel Solaris10|Apache 2.0.52|4.4.2|1.4.6|x64モード、問題なし|
|Sparc Solaris10|Apache 2.0.55|5.1.6|1.4.7|問題なし|


** Windows [#u502cb54]

- ぽっとの陽だまり研究室 : 極小ローカルサーバでPukiwiki -- http://potto.exblog.jp/6668061/ -- Micro-Apache for Windows と一緒にUSBフラッシュメモリに入れて持ち歩く
- ぽっとの陽だまり研究室 : 極小ローカルサーバでPukiwiki -- ://potto.exblog.jp/6668061/ -- Micro-Apache for Windows と一緒にUSBフラッシュメモリに入れて持ち歩く

- GIGAZINE:「The Uniform Server」を使ってUSBメモリでタスク管理サーバを持ち歩く方法
-- http://gigazine.net/index.php?/news/comments/20070228_uniformserver_activecollab_01/
-- ://gigazine.net/index.php?/news/comments/20070228_uniformserver_activecollab_01/

|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows OS + [[Uniform Server>http://sourceforge.net/projects/miniserver/]]|Apache|5|1.4.?|[["個人メモ用にローカルでPHPが乗るフリーのサーバを探したところ...">http://d.hatena.ne.jp/camcam/20061211]]|
|Windows OS + Uniform Server (( ://sourceforge.net/projects/miniserver/ ))|Apache|5|1.4.?| "個人メモ用にローカルでPHPが乗るフリーのサーバを探したところ..." (( ://d.hatena.ne.jp/camcam/20061211 ))|

*** Windows NT 4.0 [#ia653bc0]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60  |LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows NT4 Workstation|AN HTTPD 1.42p|4.4.2|1.4.6|pukiwiki.ini.phpで、$script をアドレスを指定するとOK|
|Windows NT4 Workstation|AN HTTPD 1.42p|5.2.5|1.4.7|FAQ/44を見て、pukiwiki.ini.phpで、$script にアドレスを指定しました。|

*** Windows 9.x [#o480d2bf]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60  |LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows 98 SE|Apache 2.0.45|4.3.1|1.4rc2|Windowsだとは1.4の方が楽に動いていいですね。|
|Windows 98 SE|AN HTTPD 1.42h|4.3.1|1.4rc2|特に問題なく稼動してます。|
|Windows 98 SE|Apache 2.0.55|4.4.2|1.4.5_1|長い文章(InterWikiテクニカルの40行目など)は途中で改行を入れるとエラーがなくなりました。|

*** Windows 2000 [#q359841c]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows 2000 SP3|Apache 1.3.27|4.2.4-dev|1.4rc2|特別な設定は何もなし。navi, bugtrack, ls2, calendar2 を常用。今のところ((CVS の追っかけは適宜判断しながら。影響範囲の大きい変更が連続したときは落ち着くまで放置。2003-05-28 現在まさに放置中。))問題なし。|
|Windows 2000 SP4 (Cygwin 1.5.10-3)|Apache 1.3.29|4.3.8|1.4.3|私用と仕事用にノートに突っ込んで持ち歩いています|
|Windows 2000 Pro. SP4|IIS 5.0|4.3.9&br;mbstring有効|1.4.4|個人用。&br;仲間内から携帯でページ新規作成できたらと考えているがうまく行かず…&br;comment等なら使えています|
|Windows 2000 Pro SP4|Apache 2.0.48|4.3.4|1.4.2 + しろくろのへやの<pre>の差分|サーバをたてて数ヶ月。快適に使わせていただいてます。|
|Windows 2000 Pro SP4|Apache 2.0.49|4.3.6|1.4.3|おかげさまで動作しています。|
|Windows 2000 Pro SP4|04WebServer/1.42|4.3.6|1.4.3|報告ありませんね。04WebServerは。|
|Windows 2000 Pro SP4|AN HTTPD 1.42n|4.4.0|1.4.5_1|導入に手間取りましたが、今のところ問題なく動いています。|
|Windows 2000 Pro SP4|04WebServer/1.82|4.4.2|1.4.6|今のところ問題なく動いてます。|
|Windows 2000 Pro SP4|Apache/2.0.54|5.0.4|1.4.6|とりあえず異常なく動作してます。|
|Windows 2000 Pro SP4|Apache/2.2.2|5.1.4|1.4.6|Apache2.2系列上で動作させる為には、php5apache2.dllがApache2.0系列用のモジュールで、Apache2.2が起動できないので、現在開発中のPHP5.2のphp5apache2_2.dllをDLして&br;LoadModule php5_module "C:/php/php5apache2_2.dll"で動作しました。&br;素直にApache2.2は素直にPHP5.2を待った方が良いかも|
|Windows 2000 Pro SP4|Apache 1.3.33|4.4.1|1.4.6|今の所、問題はなさそうです。|

*** Windows XP [#ye0482dd]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows XP Home SP1|Apache 1.3.26|4.2.2|1.4rc2|[[Apache]]のListenディレクティブでlocalhostからのみアクセス可として、日記、個人的メモに使っています。慣れてきたら自宅サーバへ導入しようかなと検討中です。|
|Windows XP Pro SP1|IIS 5.1|4.3.2|1.4rc2|[[IIS]]の設定がキーワードです。あとは、快適に動作します。|
|Windows XP Pro SP1|Apache 2.0.46|4.3.3|1.4rc4|インストールはApache''2''であることによる違いもマニュアル通りで苦労せず、社内イントラで快適に動作中|
|Windows XP HOME SP1|Apache 2.0.52|4.3.10|1.4.4|おかげさまで動作しています。|
|Windows XP Pro SP2|IIS 5.1|4.3.10|1.4.5_1|今のところ全く問題なし。開発者のみなさんありがとう。|
|Windows XP Pro SP2|Apache 2.0.54|5.0.4|1.4.5_1|今のところ問題ないです。|
|Windows XP HOME SP2|Apache 2.0.56|4.4.0|1.4.5_1|最初はPHP5.0.4で導入したところ正常に稼動しなかったのですが、PHP4.4.0にすると正常に稼動しました。|
|Windows XP Pro SP2|Apache 1.3.33|4.4.1|1.4.6|なんとか動きました。|
|Windows XP HOME SP2|AN HTTPD 1.42p|5.1.4|1.4.7|プラグイン作成用の実験環境。[[参考資料>http://homepage1.nifty.com/yito/anhttpd/faq/php5.html]]|
|Windows XP HOME SP2|AN HTTPD 1.42p|5.1.4|1.4.7|プラグイン作成用の実験環境。((参考資料 ://homepage1.nifty.com/yito/anhttpd/faq/php5.html ))|
|Windows XP Professional|IIS5.1|5.1.6|1.4.7|おおむね良好に動作するのですが、PukiWiki標準の"InterWiki"項目だけがなぜか表示されずにタイムアウトになります?|
|Windows XP Home SP2|Apache 2.0.59|5.1.6|1.4.7_utf8|今のところ快適動作。ありがとう。|
|Windows XP Pro SP2(VMwear)|Apache 2.2.4|5.2.1|1.4.7_utf8|何とか動作。ApacheのScriptAliasがうまく動かずAliasで代用・・・。|

*** Windows Vista [#v7339150]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows Vista Ultimate SP1|Apache 2.2.10|5.2.8|1.4.7_utf8|おかげさまで動作してます。|

*** Windows Server [#w28328ef]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Windows 2000 Server SP3|IIS 5.0|4.3.2|1.4rc3|おかげさまで動作してます。|
|Windows 2000 Server SP4|IIS 5.0|4.3.6|1.4.4|特に問題なし。|
|Windows2000srv SP4|Apache 1.3.33|5.0.3|1.4.5_1|PHPのインストに手間取った分、かなり簡単に社内イントラ用に構築できました。|
|Windows Server 2003|IIS 6.0|5.0.3|1.4.4|社内のドメイン内で稼働中。特に問題なくさっくり動いています。Nice:)|
|Windows Server 2003|04WebServer 1.82|5.1.1|1.4.6|[[Kakasi]]/ChaSenを使用すると「一覧」が機能しない。また、動作する設定にするのが少々分かり難い。|
|Windows Server 2003 Enterprise Edition SP1|Apache 2.0.58|5.1.6|1.4.7|標準添付の"InterWiki"ページでApacheでエラーが出るのは強調の部分''が長すぎるからっぽい&br;Linux環境とかではエラー出ません。Windows環境(Win2kOSでも確認)だけかもしれません。(参考: [[dev:BugTrack/84]])|
|Windows Server 2003 R2|IIS 6.0|5.1.6|1.4.7|問題無く動作。Webサービス拡張とアプリケーション構成のマッピングを設定しないとそもそもPHPが動かないので忘れずに。|
|Windows Server 2008|IIS 7.0|5.2.8|1.4.7|特に問題なし。32bit版、64bit版両方OK|
|Windows Server 2008 R2|IIS 7.5|5.2.8|1.4.7|OSはRC版で確認。特に問題なし。|
|Windows Server 2008 R2|IIS 7.5|5.3.0|1.4.7|OSはRC版で確認。こちらも特に問題なし。|




** Mac OS X [#l88ec413]
- [[YukiWiki:MacでPukiWiki]] - Mac OS X 10.3 Panther で PukiWiki を動かす方法。
 
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Mac OS X (10.2.6)|Apache 1.3.27|4.3.3RC1|1.4rc3|自宅サーバのドキュメントルートをPukiWikiに任せてます。|
|Mac OS X (10.3.6)|Apache 1.3.29|4.3.2|1.4.4|PowerBookG4,メモ書き、個人用日記など|
|Mac OS X (10.2.8)|Apache 1.3.33|4.3.10 (cli)|1.4.5_1|自宅でのメモ書き、インストール簡単|
|Mac OS X (10.3.9)|Apache 1.3.33|4.3.11|1.4.6|初代 Mac mini|
|Mac OS X (10.4.8)|Apache 1.3.33|4.4.1|1.4.7|MacBookPro (Intel Mac) インストールはOS 10.3の方法と全く同じ|

- Loud Minority: Pukiwiki を Lighttpd + PHP5で動かす.MacPortsでインストールする.
-- http://d.hatena.ne.jp/sesejun/20070404/p1
-- ://d.hatena.ne.jp/sesejun/20070404/p1

- ふぃふmemo: MacBookにWindows入れてOSXとPukiWikiを共有してみた -- http://fifnel.com/2007/11/21/1017/ -- FAT32パーティションを両方からapacheで参照する
- ふぃふmemo: MacBookにWindows入れてOSXとPukiWikiを共有してみた -- ://fifnel.com/2007/11/21/1017/ -- FAT32パーティションを両方からapacheで参照する


** OS/2 Warp [#d27f7474]
|LEFT:120|LEFT:120|LEFT:60|LEFT:60|LEFT:120|c
|OS      |httpd   |PHP    |PukiWiki |備考    |h
|Warp4.52|Apache 1.3.33(EMX版)|4.4.2beta3(GCC版)|1.4.6|備忘録として利用しています。|

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.053 sec.

OSDN