**[[続・質問箱/22]] [#s231b4e0]
#author("2018-03-11T12:19:38+09:00;2005-07-17T15:49:21+09:00","","")
**[[質問箱/2022]] [#s231b4e0]
|RIGHT:70|LEFT:410|c
|~カテゴリ||
|~サマリ|1.4系がちゃんと動くレンタルサーバを・・・|
|~バージョン|1.4.2|
|~投稿者|[[skid]]|
|~状態|完了|
|~投稿日|&new{2004-02-05 (THU) 01:13:15};|
***質問 [#v0298a0c]
どなたかお教えください。
現在、WebKeeperを使用していますが、PHPのバージョンが古いためか、1.4系でエラーが出てしまい、使用することが出来ません。
myWebのUNIXミニが良いと聞きましたが、動作するかどうかは不明です。
ご存知の方、よろしくお願いいたします。

***回答 [#t3e727e6]
-[[reimy]] &new{2004-02-05 (THU) 01:33:11};
~myWebのUNIXミニはPHP 4.3.4ということですから、おそらくPukiWiki 1.4は稼働可能だと思われます。日本のサーバーならmbstringも入ってるでしょうし。
~WebKeeperはサーバーが海外なので、mbstringが入っていない可能性があります。
-[[skid]] &new{2004-02-06 (FRI) 18:08:19};
~ありがとうございます!!こちらのサーバをレンタルしてみます!感謝感謝です!!

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.072 sec.

OSDN