**[[質問箱3/308]] [#o39866de]
#author("2018-03-11T16:16:13+09:00;2010-05-26T18:51:43+09:00","","")
**[[質問箱/3308]] [#o39866de]
|RIGHT:70|LEFT:410|c
|~カテゴリ||
|~サマリ|JpGraph導入後、Pukiwikiの画面が白くなる|
|~バージョン|1.4.6|
|~投稿者|[[taka]]|
|~状態|完了|
|~投稿日|&new{2006-01-21 (土) 22:50:53};|
***質問 [#aaefacb5]
[環境] &br;
Windows XP Home &br;
Pukiwiki 1.4.6 &br;
PHP 4.4.1 &br;
apache 2.0.55 &br;
jpgraph 1.20.2 &br;

&br;
 Apache+PHPでPukiwikiを使っていました。 &br;
tasks.inc.phpなどを参考に、JpGraphを導入したら &br;
導入直後からPukiwikiが表示されなくなりました。 &br;

 JpGraphの導入ミスかとサンプルプログラムを作って &br;
表示させた所、JpGraphは正常に動作していると思われます。 &br;
&br;
 pukiwiki.ini.phpは何も編集しておりません。 &br;
ローカル環境下で使用しているので、管理者パスワードすら &br;
デフォルトのままです。 &br;

表示画面のソースをても &br;
 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
 <HTML><HEAD>
 <META http-equiv=Content-Type content="text/html; charset=shift_jis"></HEAD>
 <BODY></BODY></HTML>

 Apacheのerror.logにも何も出力されていません。 &br;
何をチェックすれば良いのかすら分からなくなってしまいました。 &br;
どなたかご教授下さい。宜しくお願いします。 &br;


***回答 [#r7aa05ce]
- [[質問箱3/284]]を参考に、エラーログを表示させ問題を解決できました。原因は、パス指定ミスでした。php.iniにてinclude_path = ".;c:\php4\includes"と、導入プラグインtaskx.inc.phpのパスの指定箇所の記述を間違っていました。 --  &new{2006-01-22 (日) 18:12:30};
- [[質問箱/3284]]を参考に、エラーログを表示させ問題を解決できました。原因は、パス指定ミスでした。php.iniにてinclude_path = ".;c:\php4\includes"と、導入プラグインtaskx.inc.phpのパスの指定箇所の記述を間違っていました。 --  &new{2006-01-22 (日) 18:12:30};

- [[続・質問箱/403]], [[質問箱3/284]], [[質問箱3/501]], [[質問箱4/262]], [[質問箱4/300]], [[質問箱4/522]], [[質問箱4/539]] --  &new{2010-05-26 (水) 18:51:43};
- [[質問箱/2403]], [[質問箱/3284]], [[質問箱/3501]], [[質問箱/4262]], [[質問箱/4300]], [[質問箱/4522]], [[質問箱/4539]] --  &new{2010-05-26 (水) 18:51:43};

//#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.065 sec.

OSDN